Security Vulnerability: Update SEO by Yoast and WooCommerce Immediately

Security Vulnerability Update

WP-Total-Defense-WO-ColorTwo of the biggest plugins in WordPress, WooCommerce by WooThemes and WordPress SEO by Yoast had security vulnerabilities discovered and fixes released.

If you use either of these products you need to update to the latest version of these plugins right now.

Here’s more information from iThemes on these security vulnerability updates:

WordPress SEO

WooCommerce

Note: If you are a WP Total Defense we have already made these updates for you.

Security, Backup & Update Management with WP Total Defense

Leave a Comment





This site uses Akismet to reduce spam. Learn how your comment data is processed.